Перейти к содержимому

Регистрация

Фотография

Почему на форуме отображает не верный бл?


  • Пожалуйста, авторизуйтесь для ответа.
8 ответов в данной теме

#1 Знаток 331538553016 (WMID 331538553016 )

  • Группа: Пользователи
  • сообщений 1 137
  • Регистрация: 05-сентября 07
  • Webmoney BL

Отправлено 21 апреля 2015 - 20:09

passport.webmoney.ru/asp/CertView.asp?wmid=331538553016bl 434 статус обслуживается.
events.webmoney.ru/user.aspx?331538553016 BL =434
 
Если через кипер проверять тоже бл равен 434.
А тут отображает ноль? в чем причина?
    • 0
  • Наверх

#2 Знаток 331538553016 (WMID 331538553016 )

  • Группа: Пользователи
  • сообщений 1 137
  • Регистрация: 05-сентября 07
  • Webmoney BL

Отправлено 22 апреля 2015 - 00:03

ооо теперь все путем.


    • 0
  • Наверх

#3 Знаток 331538553016 (WMID 331538553016 )

  • Группа: Пользователи
  • сообщений 1 137
  • Регистрация: 05-сентября 07
  • Webmoney BL

Отправлено 22 апреля 2015 - 21:01

опять бл =0


    • 0
  • Наверх

#4 Знаток ! добрый торговец ! (WMID 217358758215 )

  • Группа: Пользователи
  • сообщений 9 720
  • Регистрация: 18-мая 09
  • МестоположениеЭфиопия
  • Webmoney BL

Отправлено 24 апреля 2015 - 21:42

Если через кипер проверять тоже бл равен 434.
 
А тут отображает ноль? в чем причина?

По задумке, при авторизации, в базу форума вносится текущее, реальное значение. Последнее время сервисы вебмани частенько глючат, не исключение и сервис получения БЛ. Ноль, в данном случае, означает, что данные не получены. Заморачиваться с исправлением этого глюка, наверное, никто не будет. А можно было бы просто научить скрипт различать отсутствие правильного ответа на запрос о БЛ и оставлять в базе предыдущее значение.
    • 1
  • Наверх

#5 Знаток 331538553016 (WMID 331538553016 )

  • Группа: Пользователи
  • сообщений 1 137
  • Регистрация: 05-сентября 07
  • Webmoney BL

Отправлено 29 апреля 2015 - 21:30

я тоже пришел к такому выводу.
    • 0
  • Наверх

#6 Знаток 331538553016 (WMID 331538553016 )

  • Группа: Пользователи
  • сообщений 1 137
  • Регистрация: 05-сентября 07
  • Webmoney BL

Отправлено 28 мая 2015 - 16:39

уже более суток бл у всех равен нулю.


    • 0
  • Наверх

#7 Знаток ! добрый торговец ! (WMID 217358758215 )

  • Группа: Пользователи
  • сообщений 9 720
  • Регистрация: 18-мая 09
  • МестоположениеЭфиопия
  • Webmoney BL

Отправлено 09 марта 2017 - 18:26

Уже недели две как или поболее у пользователей на форуме перестал отображаться БЛ, у всех равен нулю. Как-то починить нужно или вообще эту строку убрать, чтобы в заблуждение не вводила.

Подозреваю, что похерился авторизационный токен, если данные через апи эвентов брались, конечно.

 

ЗЫ

Поскольку, на http://forum.shareholder.ruта же самая ситуация, наверное, проблема где-то глубже...


Сообщение отредактировал ! добрый торговец !: 09 марта 2017 - 18:34

    • 0
  • Наверх

#8 Знаток umount (WMID 374717438121 )

  • Группа: Администраторы
  • сообщений 142
  • Регистрация: 05-марта 11
  • МестоположениеРоссия
  • Webmoney BL

Отправлено 14 марта 2017 - 14:13

Уже недели две как или поболее у пользователей на форуме перестал отображаться БЛ, у всех равен нулю. Как-то починить нужно или вообще эту строку убрать, чтобы в заблуждение не вводила.

Подозреваю, что похерился авторизационный токен, если данные через апи эвентов брались, конечно.

 

ЗЫ

Поскольку, на http://forum.shareholder.ruта же самая ситуация, наверное, проблема где-то глубже...

 

Исправлено


    • 2
  • Наверх

#9 Знаток ! добрый торговец ! (WMID 217358758215 )

  • Группа: Пользователи
  • сообщений 9 720
  • Регистрация: 18-мая 09
  • МестоположениеЭфиопия
  • Webmoney BL

Отправлено 14 марта 2017 - 14:19

Уже недели две как или поболее у пользователей на форуме перестал отображаться БЛ, у всех равен нулю. Как-то починить нужно или вообще эту строку убрать, чтобы в заблуждение не вводила.
Подозреваю, что похерился авторизационный токен, если данные через апи эвентов брались, конечно.
 
ЗЫ
Поскольку, на http://forum.shareholder.ruта же самая ситуация, наверное, проблема где-то глубже...

 
Исправлено

Ага, заметил, уже несколько дней как! 
А вот на http://forum.shareholder.ruвсе по прежнему, аватары, так те вообще год или два как отображаться перестали там. Манипуляции на эвентах не помогают.
    • 0
  • Наверх